Visit Our Home Page
 Explored,Designed,Delivered.sm
Welcome, Guest. Please Login or Register (Password Reminder)


Creativyst Forums 
Support & Discussion 
Register Help Search Login  
   
   Creativyst Forums-TOP
   Web Site Design
   My xml link doesn't seem to work in a html doc
(Moderator: admin)
 Author
Topic: My xml link doesn't seem to work in a html doc       [Link=145]
Reply Please log in first.
jelmer
New Member


Posts: 1




     
    My xml link doesn't seem to work in a html doc   (Date posted: 12/16/05 at 09:35:57) Quote Modify Delete

Hi there,

I am trying to get a XML feed of Dynacount.com on my website so I can see how many visitors come by. The url of the feed is
http://www.dynacount.com/xml.php?username=musiconline&key=
I am doing really something wrong because no data shows up. I am also not sure what I should fill in behind <XML ID=" Somebody please tell me what I am doing wrong. At this moment this document is driving me crazy

Kind regards,

Jelmer

<HTML>

<HEAD>
<TITLE>Show XML In Your HTML - Example 03 (ReaderBoards.com: News In Queue)</TITLE>
</HEAD>

<BODY>

<!-- This is the 'Data Island' element -->
<XML ID="musiconline" SRC="http://www.dynacount.com/xml.php?username=musiconline&key="></XML>

<!-- Or set your browser security to allow this one directly from the site -->
<!--
<XML ID="musiconline" SRC="http://www.dynacount.com/xml.php?username=musiconline&key="></XML>
-->

<TABLE ID="ChanTable" DATASRC="#NIQ" BORDER="1">

<TR>
<TD>
<B>RSS Version:</B> <SPAN DATAFLD="version"></SPAN>
</TD>
</TR>

<TR>
<TD>
<TABLE DATASRC="#musiconline" DATAFLD="channel" BORDER="1">
<THEAD>
<TH>
Channel Information
</TH>
</THEAD>
<TR>
<TD>
<B>Title:</B> <SPAN DATAFLD="title"></SPAN><BR>
<B>Description:</B> <SPAN DATAFLD="description"></SPAN><BR>
<B>Language:</B> <SPAN DATAFLD="language"></SPAN><BR>
<B>Link:</B> <SPAN DATAFLD="link"></SPAN><BR>
<B>CpyRight:</B> <SPAN DATAFLD="copyright"></SPAN><BR>
<B>Editor:</B> <SPAN DATAFLD="managingEditor"></SPAN><BR>
<B>webmaster:</B> <SPAN DATAFLD="webmaster"></SPAN><BR>
</TD>
</TR>
<TR>
<TD>
<TABLE DATASRC="#musiconline" DATAFLD="item" BORDER="1">
<THEAD>
<TH>
Stories
</TH>
</THEAD>
<TR>
<TD>

<!-- ==================================== -->
<!-- Note here how the link binds to the -->
<!-- anchor field. -->
<!-- ==================================== -->
<A DATASRC="#musiconline" DATAFLD="link"
><B><SPAN DATAFLD="title"></SPAN></B></A><BR>
<SPAN DATAFLD="description"></SPAN><BR>
</TD>
</TR>
</TABLE>
</TD>
</TR>

</TABLE>
</TD>
</TR>

</TABLE>

</BODY>
</HTML>

   E-Mail   Ip: Logged
JRepici
Administrator


Posts: 328





Gender:
      JohnRHere2
    Re: My xml link doesn't seem to work in a html doc   (Date posted: 12/17/05 at 19:33:17) Quote Modify Delete

jelmer,

The content at this link:
http://www.dynacount.com/xml.php?username=musiconline&key=

is not an XML document. Doing a view-source of the page you get when you go there reveals it's not even much of an html document...

       "<html><body></body></html>"

That's the whole enchilada

       -John

   E-Mail   Ip: Logged
Reply Please log in first.
Pages: 1
Jump to:

YaBB Board c 2000
YaBB Programming Team
 



















© Copyright 2002 - 2008 Creativyst, Inc.